Unable to connect error when viewing payment in or out


#1

I’m seeing the following when looking at (faster) payments in and out. Anyone else?


#2

Working fine for me on Android.


#3

I’m not seeing this on iOS. @StarlingSupport can you investigate.


#4

I’ve had it several times on iOS too. If I force close the app and then reload, the error is no longer present.


#5

I’ve just tried force close but it still occurs


#6

I get this error too, ever since today’s release (iOS). It occurs for me whenever I open an incoming PayPal transaction. Force quitting and reopening the app doesn’t resolve it.


#7

Well deduced! Just tried this and i found that it happens for me too on an incoming PayPal transaction.


#8

I’m also seeing this error on iOS 11.4.


#9

Indeed, I mentioned it here:

Whichever way you spin this, it’s pretty crap and should have easily been picked up in testing. We’ve mentioned letting us test the app so many times.

People have been saying that Starling’s way is better than Monzo’s in that they only released finished features, this clearly is an example of that not happening.

Once again, the silence from Starling is deafening.


#10

This is what I’ve managed to figure out:

  • For FPS payments I have made to payees in my Payee list I don’t get the error.

  • For FPS payments to payees I have since deleted from my payees list I do get the error.

  • For all incoming FPS payments I also do get the error.

Any direct debits and direct credits do not trigger the error.


#11

I get the error for people in my Payee list. The one I posted in the iOS update thread is my own Santander account, hence why it has a custom logo.


#12

Not sure what to say @Chalky. I’ve double-checked my transactions, and for all the payees that are still in my payee list I don’t get the error. For two payees I no longer use (TransferWise and a personal account with Nationwide), when I look at the historical transactions (either to or from them), the error pops up for me.


#13

I guess it could be that I don’t think I’ve ever actually deleted a Payee, so maybe that’s why I get different behaviour?


#14

It’s the three wise monkeys…:hear_no_evil::see_no_evil::speak_no_evil:


#15

Hey everyone!

The iOS team is aware of the issue, should be fixed soon :slightly_smiling_face:


#16

What is the issue?


#17

Is this any closer to being resolved still happening with the connect error.