Switched Login Mode


#1

Not sure if this is a silly question but I tried to login using Touch ID earlier and failed twice (my hand was slightly wet), before logging in with my passcode. When I opened it up again later I got a pop-up saying my login method has been changed and it defaults to the passcode. I can’t find an option to turn on Touch ID anywhere in settings (assuming it falls under Login and Security) or in the app.

Haven’t tried using it in Apple Pay or anything so I don’t know if that has switched too- but how do I switch back to logging in with Touch ID?


#2

Hey @evangelskies!

The Touch ID settings should appear under Account Management > Login & Security

It should be the second option that says ‘Touch ID’

If you check in your device settings under the Starling section, is Touch ID enabled there as well?


#3

It’s been enabled, it always has been and it’s my default method of getting into the app. I have had Touch ID fail before but this is the first time it has switched to passcode entirely.

I did look in login and security, but it’s not there. No option to select Touch ID for some reason


#4

That’s a new one! I tried to replicate it using Face ID and I couldn’t get the option to disappear. I’ve walked around and tried it with those that have Touch ID and the option is still there.

If you force quit the app, does this change anything?


#5

I’ve force quit the app twice and it’s still happening :sob: it just does this now. I forgot to get a screenshot of the moment it happened but as best as I can remember it was a tiny pop-up that said my login method has changed (after I logged in with passcode). I might try uninstalling to see if it does anything


#6

Ok, now we’re going to try the most loved tech troubleshooting method, the ol’ delete and reinstall


#7

And clear cache?


#8

Ok that’s not good :sob: (it’s the same phone). Should I just say I don’t have the old phone?


#9

Yup, it will then ask you for your mobile number


#10

I seem to also find that the app asks for PIN at random times even if I haven’t failed a FaceID recently.


#11

IT’S BACK :sparkles: tried and tested can’t go wrong!

I’ve tried to replicate it but it didn’t work so it must have been a weird one-off occurrence. Sorry about the panic! Also now for some reason the passcode fails on the first try and works on the second (I’ve not tried this again though) but I’m not that bothered anymore since Touch ID works :raised_hands:t3: thank you for the help!


#12

No problem - would you mind letting me know if this happens again. Plus, test the passcode a few times and shout if it fails again :slightly_smiling_face:


#13

The debacle continues, I’m afraid :cold_sweat: I tried failing the Touch ID again twice just for good measure, then logging in via passcode, and after the app hanged I force quit it and it’s reverted back to passcode (with no pop-up this time). There is no option to turn on Touch ID in settings again.

I think maybe the app disables Touch ID entirely if you fail it twice in a row or something? I’m using an iPhone 6s, iOS 11.4. Happy to DM a video if it helps any.

Realised there’s another thread on PIN failing/ passcode login and I’m not sure if it’s related, since I’m just trying to get into the app.


#14

I’m going to get my hands on a 6S today and try to replicate it. Can you DM me the video so I can see please?