Security Controls keep resetting themselves


#1

I recently got my Starling card and successfully used it a few times online.

I decided to give it a go in the real world, so I tried it out in Tesco (contactless via Google Pay) but it failed. The next day I tried it with the actual card (chip and PIN), thinking maybe you need to use it once normally to enable contactless payments (like some cards require), but it failed again.

To my surprise,when I checked the app, all of the Security Controls switches had turned themselves off (i.e. preventing any use of the card)! I definitely did not leave them all off.

So I turned them all on again, thinking it was a one-off issue. Today I tried the card in Tesco again, and yet again it failed. When I went into the app, all of the switches were off again!

Has anyone else experienced this problem? I don’t understand why it keeps disabling itself. The app does not show any record of the failed transactions either (I don’t know if it’s supposed to, but I know that Monzo usually does)

I got a Starling account so that I can compare it to Monzo, but so far it’s a disappointing experience - I haven’t managed to pay with the physical card even once.


#2

If you haven’t already fed this back to Starling thru their in app chat please do so…feel free to copy and paste to save yourself having to retype it all

this message has been marked for the attention of @StarlingSupport


#3

I did yesterday when I thought it was a one-off issue. Will let them know that it keeps happening.


#4

Hi @LiquidFire, we’ll be in touch via your app to help out and investigate this matter further.