Notifications Stopped Working SOLVED


#1

As of yesterday afternoon, my notifications just stopped working. Nothing comes through whatsoever. Joint account, both users are missing all notifications. Logged this with Customer Care with no timeframe for a fix.

@LoganAllan welcome back! Any chance you could prompt someone to look at this please ASAP? Ta


#2

Mine stopped over weekend but started working yesterday.


#3

Thank you @Ad13! Good to be back.

I will pick this up in the app so I can take a look into your account.


#4

@LoganAllan and @StarlingSupport - my notifications stopped working on my joint account around a week ago and they started working intermittently a couple of days ago. I believe there was a ‘fix’ introduced. They’ve completely stopped working again as of today. The notifications aren’t coming through to my phone but they’re are coming through to the other half’s. All notification settings are correct and switched on. Is there a timeframe as to when this is going to be fixed please?


#5

Do you have an Android that has at some point gone to low battery and activated power saving mode? Your OS may have switched them off!


#6

I’m on iOS and not changed any settings. Everything is how it should be. Just stopped working.


#7

@LoganAllan - is there an know issue with notifications as above?


#8

I’ve had a few reports today. From my knowledge it had been fixed a few days ago. I’ll follow it up tomorrow when everyone is in.

@Callum


#9

Thanks for your help.

I had several direct debits go out last night and not one notification has come through for any of these either.


#10

Direct debits shouldn’t have come out till today


#11

They came out at 1:00am this morning (aka last night)


#12

Hi @ad13,

Just to clarify… Did they come out at 1am on Monday morning?

Your initial post was on Sunday (saying they had come out)?


#13

1am Monday morning. The original post was edited this morning.


#14

Haha! That is very confusing considering the time stamp on the post!

Thanks for clarifying!


#15

@LoganAllan @Callum

Any updates on this please? Notifications aren’t working.


Transaction Feed
#16

Whilst we’re fighting for the attention of @LoganAllan and @Callum can I please just drop this link in?

My notifications haven’t been working for the last week and have stopped working completely this last couple of days. I’ve asked for an update and… silence…

I also have the issue that the transaction fees isn’t updating without a refresh.

What’s happening Starling? Things are starting to go wrong.


Transaction Feed
#17

I reckon there is lots of working going on behind the scenes for a BIG feature :slight_smile:


#18

Let’s get the existing features working. Especially when they’re broken.


#19

Are you on iOS? do you have a joint account linked? do you have a battery power mode enabled? have you tried an uninstall and reinstall?


#20

@kris any updates on the complete lack of notifications I’m experiencing?


Numerous Bugs