Face I.D switching off


#1

Why does the face I.D kept switching itself off. Do I need to have Face ID and the PIN number enabled, or just the Face ID. Although which ever way I do it they both seem to switch them selves off so I can just go straight into the app.


#2

You on iOS, Ken?
I ask as there are a couple of mature threads on this where Starling has made recent responses.


#3

I have just tried the app again and Touch ID and Face ID have both turned them selfs back on with no help from me. Seems to me Starling security is not up to scratch.


#4

Face ID is buggy just now. The issue has been reported. I’m fairly sure Starling posted in another thread that they are aware of it and that there will be a fix in an upcoming update.


#5

Any update on this.I cannot get it to work still. I called support and did what they told me but still the problem persists . I have 12 apps on my phone that use Face ID, they all work fine except Starling.


#6

Hopefully the new updates that’s imminent will fix this.


#7

I think I am getting some were with this. Face ID seems to work as long as I do not restart my phone, or force close the app. It is like the app cannot remember the settings.


#8

There should be a fix in our next release, preparing today.


#9

Will it be here tomorrow?


#10

Hope so.


#11

A Friday release :wink:


#12

This is good to know! Thanks. Currently I’m using a pin to log in until the Face ID is running smoothly.


#13

Well, I have installed the latest update and still cannot get Face ID to work.


#14

TTry turning off & on again in iPhone settings (if that’s possible) and see if it makes a difference. I’m sure you’ll prob laugh at my saying this. Worth a try haha


#15

Already done that, also deleted and reinstalled the app. All I get when I try to enable it is the page that I uploaded in the post above.


#16

Hi @KenTheakstone - because Face ID is managed in the settings for your app on your device, we have decided to not try to replicate that functionality in our app. As you fed back this only led to the two settings on your device and in Starling falling out of sync. To enable Face ID for Starling you need to go your device settings, and select the Starling app and then turn on Face ID. Seeing your screen you have pasted above it what I would expect to see.


#17

It is already enabled in th settings app on the phone.


#18

I’m having the same problem with the latest update.


#19

Ok, we’ll do some further testing on this.


#20

I have just disabled FaceID and gone back to the PIN code. The FaceID worked fine for about the last 12 hours, then I was able to get into the app without any authorisation.
I am afraid I am not impressed with the security on this app.