Backwards Compatability for Android Devices


#1

Hey Starlings :bird:

I was wondering if there are plans in the pipe line for making the app backwards compatible with older versions of Android?

My phone has a latest version of Android, but I have a Samsung Galaxy Tab A which is only running Android 6.0.1, so when I try to install the app on it I get a message saying:

It would be really useful if I could install the app on a backup device, but don’t particularly want to shell out for a new tablet just to make the software work!

Cheers all, keep up the fantastic work :smile:


#2

My other phone is running 6.0.1 and it’s working fine on that.


#3

Just fed this idea back to the team! :slightly_smiling_face:


#4

I think it’s tablets that aren’t compatible, not the Android version. I believe the app is designed for phones only.


#5

Ahhh right OK, must be something other than the version preventing my install then

@admdly I swear I have read other users in the community say they have it running on a tablet, unless I’m just imagining things (quite possible!) :smile:

Thanks very much @JamesPratley, much appreciated! Keep up the good work