Add to Apple Wallet not working


#1

Just signed up to Joint Account, and Add to Apple Wallet link doesn’t work, nothing happens. The same on my wifes phone.


#2

Hi @David_Griffiths

It seems like they’re already aware and on the case :+1:


#3

@David_Griffiths - I had the same issue today, although not a new account. I was able to add my card directly in Apple Wallet and click the blue ‘+’ and from there the card was added. Have you tried this?


#4

I would need the card to do that, and only just opened, so was hoping to use the account straight away with Apple Wallet whilst waiting for the card.


#5

I didn’t need the card. It was automatically populated. Have you tried?


#6

I have tried, but it just asks for a photo of the card or to enter card details manually. Am I doing something wrong?


#7

Oh, I didn’t have to compete that step. It had a picture of the card pop up and then I could add it. Sorry, false hopes. Don’t worry though, hold on in there it’ll be sorted really quickly.

This is a poor first impression, however this is a strange bug, but please bear with it as it’s totally worth it. Instances like these are almost unheard of, so you’ve just been really unlucky.


#8

No rush - I already have my personal account, which I’ve had for a while and loving it. Just convinced the wife to sign up :slight_smile:


#9

@JamesPratley More than month ago, myself, my partner and other people reported that the profile photos disappeared once we restarted the iPhones!! I hoped that this will be fixed with today’s release but that was not the case… we loose the profile photos on restart.


#10

The fix is in the next update… i’ll try find the post…

I guess this is what you mean? Or is this another bug?


#11

Coming in 0.56


#12

The app seems very buggy. Why doesn’t this button do anything?


#13

FWIW, I’m also having this issue. Not sure if it’s widespread or not. Exact same scenario–this worked about a week ago when I created my personal account, but not working with new joint account.

App 0.55.1, iPhone X, iOS 11.4.1


#14

Yep, same issue here so can’t use my account until the real card arrives.


#15

Hi all,

This should now be fixed in the latest version of the app (0.56.0)!

Please update if you haven’t already and give it another go :slight_smile:

Let us know how you get on!


#16

this worked for me in 0.56.0


#17