400 Device Blocked Due to Restricted Device Onboarding


#1

Hi. My partner has had to reset her app but when entering the temporary password provided by Starling the above message appears.
This is a real problem as she has bills to pay and cannot access her bank account. A real flaw in the system! Can anyone help please? Obviously she can’t contact CS via the app!

Cheers.


#2

You can live chat with the team via the web site.

https://www.starlingbank.com/contact/


#3

Thanks @Ben.
@itfcdeano our CS team can definitely help.


#4

hello same issue but has taken 2 x 20 min calls with no one picking up so still unresolved. other banking apps works so their IT / developers need to update the IB or rewrite the code


#5

@StarlingSupport


#6

@Ben . Didn’t realise this was available. However, I’ve just tried to locate it and couldn’t find the ‘icon at the bottom of the screen’. I can’t access chat from the website on my iPhone 8 Plus it appears.

What is this ‘icon at the bottom of the screen’ I’m supposed to be looking for?


#7

Odd just tried the page and it should show as this.


#8

@Gallifreyangirl - Oh forgot I have a content blocker on so that filters social media icons.

Either way, the website states to click on the icon at the bottom right of the screen to start live chat. Non of this on your screen are live chat, they’re all social media links no?


#9

Hi @C_M, we want to help out so can you send me a Direct Message with your details so we can assist? We aren’t aware of any wait times that long but want to help get you back into your app as soon as possible.


#10

Hi @Ad13, the circular button with a speech bubble in the middle as seen in the image shown by @Gallifreyangirl is our button to start a live chat with one of our 24/7 team here. The other buttons in white are social media links though :+1:


#11

@Robin Thanks for the info. It was definitely the content blocker stripping the chat from the page. Reloaded without it and it appeared immediately. Thanks for the clarification.


#12

@C_M @itfcdeano Did you get a resolution in the end? I’m experiencing the “400 Device Blocked” issue, reported yesterday and not heard anything back. I was wondering how long it took for yours to be resolved, if at all. Thanks.


#13

We did. I think it was because the phone had mobile data turned off…it was attached to WiFi though!